SupportedPlatformsRoadmap

From Bioclipse
Jump to: navigation, search

Supported Platforms

This page will list the platforms which Bioclipse 1.x is aimed at.


On all cases Java 1.5 is required.