FAQ

From BioclipseWiki

Jump to: navigation, search

If you have questions for checking out, compiling, or other developer-related questions, see the Developer_FAQ.

Contents

How do I cite Bioclipse?

Answer: See the page [1]

When I run bioclipse.exe I get an error stating "unsupported major.minor version" or "Bioclipse requires Java 1.6".

Answer: Bioclipse must be run with Java 6 (also known as 1.6). Download it and install from http://java.sun.com/javase/downloads/index.jsp and select the JRE version. That will allow you to execute Java-programs on your computer.

NORTON antivirus complains about Bioclipse download being unsafe

Answer: This is a known problem with Norton and can be safely bypassed by adding an exception. We always virus-test all releases. --Ola 09:28, 1 June 2011 (UTC)


I have problems with JCP on windows 2000/NT; bonds do not show up

Answer: You need to download the file gdiplus.dll and place it in the same folder as bioclipse.exe.--Ola 16:40, 7 August 2009 (CEST)

Where can I find the log files for Bioclipse?

Answer: Bioclipse log file is named bioclipse.log and is available at different places for different operating systems.
  • Mac OS X: /Users/USERNAME/Library/Logs/Bioclipse/bioclipse.log
  • Windows: TBC
  • Linux: TBC

I can't see the "Jmol View", "2D-Structure Viewer", "JavaScript Console" or some other views

Answer: If views are not shown by default, go to the menu Window > Show View and select the desired view.
If it is not located there, check Window > Show View > Other....
If it is still missing, you may lack the plugin required for this view.
--Ola 15:17, 1 February 2007 (CET)

How can I tell which plugins I have installed?

Answer: In the menu, select Help -> About, and then click Plug-in Details. --Ola 15:17, 1 February 2007 (CET)

Is there a mailing list for Bioclipse?

Answer: Yes it is available from sourceforge. --Ola 14:26, 5 March 2006 (CET)
Personal tools